@vitejs/plugin-vue

5.0.4 latest

> Note: as of `vue` 3.2.13+ and `@vitejs/plugin-vue` 1.9.0+, `@vue/compiler-sfc` is no longer required as a peer dependency.

License

Published

Dependencies

0 deps 8 devDeps

Analysed versions

47 versions

  • 5.0.4

    latest
  • 5.0.3

    2
  • 5.0.2

    2
  • 5.0.0

    2
  • 4.5.0

  • 4.4.0

  • 4.3.4

    2
  • 4.3.3

  • 4.2.3

  • 4.2.0

    2

Loaded 10 of 47

Dependencies

Backlog

54 versions

Loaded 9 of 54

Behavioural monitoring and security for npm packages

Monitor every change in your dependency tree and automatically block malicious packages from entering your codebase. Safeguard your projects by using lstn in GitHub.