@vitejs/plugin-legacy

5.4.0 latest

Vite's default browser support baseline is [Native ESM](https://caniuse.com/es6-module), [native ESM dynamic import](https://caniuse.com/es6-module-dynamic-import), and [`import.meta`](https://caniuse.com/mdn-javascript_operators_import_meta). This plugin

License

Published

Dependencies

8 deps 3 devDeps

Analysed versions

34 versions

  • 5.3.0

    2
  • 5.2.0

  • 4.1.1

    2
  • 1.8.1

  • 1.8.0

  • 1.7.1

    2
  • 1.7.0

  • 1.6.4

  • 1.6.3

    2
  • 1.6.2

    2

Loaded 10 of 34

Dependencies

Backlog

34 versions

Loaded 9 of 34

Behavioural monitoring and security for npm packages

Monitor every change in your dependency tree and automatically block malicious packages from entering your codebase. Safeguard your projects by using lstn in GitHub.